Stromausfall...

Die Tage wurden sonniger, die Batterie Spannung geringer. Ein ungünstiges Verhältnis, wenn man in 2 Monaten auf Tour gehen möchte. Die Fehlersuche gestaltete sich zudem verzwickter als gedacht. Am Anfang hatte ich den Laderegler im Verdacht, danach das Solarmodul, am Ende war es die Stromkupplung. Ein simples 1 € Teil, welches ich überhaupt nicht auf dem Radar hatte...

Troubleshooting in Kürze:

Für den Laderegler

  • Laderegler an ein anderes Solarmodul anschließen. 
  • An das "defekte" Solarmodul einen günstigen, anderen Laderegler anschließen​.

Somit lässt sicher der Laderegler ausschließen.

Für das Solarmodul, Anschlüsse im Wohnmobil beim Laderegler

  • ​Mit Multimeter Leerlaufspannung messen. Sollte je nach Helligkeit 17-19V beantragen (siehe Typenschild). Wenn dunkel, dann keine Spannung
  • Mit Multlimeter Stromstärke messen. Dabei wird im Grunde ein Kurzschluss provoziert, daher beim Multimeter auf eine ausreichende Sicherung achten. Bei voller Sonneneinstrahlung sollten mindesten 70% der angegebene Ampere messbar sein. Bei einer Angabe von 8,4 AH sollten zumindest 7 AH ankommen.

Mein Solarmodul lieferte nichts an. Gegenprobe machen: Glühlampe direkt an die Leitungen des Solarmoduls anschließen. Bricht die Spannung bei Anschluss eines Verbrauchers zusammen und die Lampe leuchtet trotz Sonneneinstrahlung nicht, dann besteht definitiv irgendwo ein Problem.

Solarmodul auf dem Dach

  • Solarmodul von Dach lösen. Schraubverbindungen sind ein wahrer Segen...
  • Direkt am Solarmodul Spannung nochmals messen.
  • Glühlampe direkt am Solarmodul anschließen.
Wenn die Glühlampe leuchtet, dann besteht ein Problem an der Verkabelung zwischen Solarmodul und Laderegler.

Decke im Wohnmobil abbauen​

  • Solarkupplung entkuppeln und Glühlampentest wiederholen.
  • Wenn Glühlampe leuchtet, dann hat die "Reststrecke" zum Laderegler ein Problem.
Die Leitungen vom Solarmodul wurden mit einem 1m Verbindungskabel und Solarkupplungen geliefert.​ Diese mussten zum Laderegler verlängert werden. Hierfür habe ich 4mm Leitungen in Solarkupplungen gesteckt und verschraubt. Aus irgendwelchen Gründen hat die selber gesteckte Steckerkupplung nicht mehr gekoppelt. Jetzt sind alle Leitungen mit klassischen Wago Klemmen verbunden und es fließt wieder Strom !!!



Ort (Karte)

2
For our sensitive relatives...
Magische kleine Helferlein....
 

Comments (0)

There are no comments posted here yet

Leave your comments

  1. Posting comment as a guest.
Attachments (0 / 3)
Share Your Location

Blog Locator